PHPGnuCacheII

PHPGnuCacheII is a PHP/MySql script implementing the Version 2 GWebCache spec.

Requires MySql version 4.0 or newer for data storage.

See it in operation at gwcii.julianfamily.org/gwcii.php

Visit our forum

Download

Sourceforge Development Page

Add your cache:

gnutella (old spec) gnutella2 (new spec, this script)

URL:

 

Please feel free to contact me at the following address:
E-mail: joe+gwcii@julianfamily.org

SourceForge.net Logo